Aktuelle Zeit: Sonntag 18. November 2018, 13:30

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Donnerstag 28. Juni 2018, 15:40 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
Hallo,

ich habe gerade ein massives Problem mit einem neu angeschafften Heimkinosystem, das aus den folgenden Komponenten besteht:

1. [TV] Sony KD-55XE9005
2. [Blu-ray-Player] Sony UBP-X700
3. [A/V-Receiver] Marantz SR5012 (+ Lautsprecher)

Verbunden sind die Geräte mit HDMI-2.0-Kabeln nach dem Muster Blu-Ray-Player --> A/V-Receiver --> TV.

Das Problem: Wenn ich ein Video über den Blu-ray-Player abspiele, sind Bild und Ton asynchron. Das Bild scheint dabei dem Ton hinterherzulaufen. Es gibt im Receiver zwar eine "Auto Lip Sync", aber selbst wenn diese anstelle, ändert sich absolut nichts. Nur dann, wenn ich den Blu-ray-Player direkt an den TV anschließe (nach dem Muster Blu-Ray-Player --> TV --> A/V-Receiver), sind bzw. wirken Bild und Ton perfekt synchron. Allerdings habe ich dann kein OSD vom A/V-Receiver mehr, da der Receiver ja an einem andern HDMI-Anschluss als der Blu-ray-Player angeschlossen ist, und außerdem sendet der TV nur Standard-Tonformate an den Receiver weiter, so dass ich dann statt Dolby TrueHD nur Dolby Surround und statt DTS-HD Master Audio nur DTS Surround bekomme. Das erste Problem wird also letztendlich nur durch ein neues Problem ersetzt, was auch keine Lösung sein kann.

Hat jemand vielleicht schon mal das gleiche oder ein ähnliches Problem gehabt und weiß, wie man es schaffen kann, dass Bild und Ton automatisch und korrekt synchronisiert werden?



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Donnerstag 28. Juni 2018, 22:16 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 19:22
Beiträge: 580
Wohnort: allgäu
schon mal die HDMI-Kabel gewechselt?
haben den gleichen tv, einen LG blurayplayer und einen onkyoreceicer, und keine probleme, auch von einer an der player angeschlossenen HDD nicht.


Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Samstag 30. Juni 2018, 20:33 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
Evtl die Audi Verzögerung im Menü einstellen in Millisekunden



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Sonntag 1. Juli 2018, 11:56 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
pedi1 hat geschrieben:
schon mal die HDMI-Kabel gewechselt?
haben den gleichen tv, einen LG blurayplayer und einen onkyoreceicer, und keine probleme, auch von einer an der player angeschlossenen HDD nicht.

Danke für die Rückmeldung! Hast du denn auch mal einen Direktvergleich gemacht? Also TV-Lautsprecher vs. AV-Recevier + Lautsprecher? Dass die Asynchronität mit dem HDMI-Label zu tun hat, konnte ich durch das Umstecken aber eigentlich bereits ausschließen. Wenn nämlich Bild und Ton mit dem gleichen Kabel an Steckplatz A asynchron, an Steckplatz B aber synchron sind, muss es ja an mindestens einer der anderen Komponenten liegen. Trotzdem mal die Frage: Welches HDMI-Kabel (Hersteller, Länge) benutzt du denn?

Mongoo hat geschrieben:
Evtl die Audi Verzögerung im Menü einstellen in Millisekunden

Das habe ich mal versucht, das Ergebnis war aber immer unbefriedigend, da ich nie einen Wert gefunden habe, den ich durchgehend als optimal passend wahrgenommen habe. Es mag sein, dass ich ein Perfektionist bin, aber ich habe selbst nach über 10 Versuchen mit verschiedenen Millisekunden-Werten keinen Wert gefunden, mit dem Bild und Ton perfekt synchron wirkten. Die gleiche Szene wirkte teilweise mit zwei Werten irgendwie synchron, aber nie perfekt synchron im Sinne von natürlich. Ich habe Bild und Ton immer als voneinander getrennt wahrgenommen. Zudem gab es mit dem gleichen ms-Wert auch Unterschiede zwischen verschiedenen Serien oder Filmen. Beispiel: Während eine Folge von "Westworld" (Blu-ray) ohne Veränderungen der Audioverzögerung (= 0 ms) total asynchon wirkte, wirkte der Film "Pacific Rim" mit dem gleichen Wert (0 ms) sogar ok.

Ich verstehe aber auch nicht, wieso es Geräte aus dem Jahr 2017 nicht schaffen, Bild und Ton automatisch perfekt zu synchronisieren, was für mich bisher eigentlich immer eine Selbstverständlichkeit darstellte. Ich habe im AV-Receiver ja auch die Funktion "Auto Lip Sync" aktiviert, allerdings hat diese Funktion überhaupt keinen Effekt, was man auch schon daran buchstäblich ablesen kann, dass der Wert immer auf "0 ms" stehen bleibt, wenn die Funktion an ist.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Sonntag 1. Juli 2018, 15:35 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 19:22
Beiträge: 580
Wohnort: allgäu
direkt verglichen habe ich nicht.
HDMI Kabel sind diese hier:
https://www.amazon.de/gp/product/B01CSL ... UTF8&psc=1
schaust du die filme in deutsch oder im original?
englischsprachige filme tun sich oft schwer, lippensynchron synchronisieren zu werden..


Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Sonntag 1. Juli 2018, 18:34 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
pedi1 hat geschrieben:
direkt verglichen habe ich nicht.
HDMI Kabel sind diese hier:
https://www.amazon.de/gp/product/B01CSL ... UTF8&psc=1

Danke für den Link. Ich nutze die Amazon Basics HDMI-Kabel, die aber die gleichen technischen Eigenschaften haben. Und da die Kabel bisher auch vollkommen normal funktioniert haben, schließe ich die erstmal als Fehlerquelle aus.

pedi1 hat geschrieben:
schaust du die filme in deutsch oder im original?
englischsprachige filme tun sich oft schwer, lippensynchron synchronisieren zu werden..

Ich gucke fremdsprachige Filme zu 90% in der Original-Sprache, die meistens Englisch ist. Ich habe aber auch gerade deshalb, weil die deutsche Fassung eines Films niemals wirklich lippensynchron sein kann, immer mit den englischen Tonspuren getestet.

Ich habe übrigens noch mal bei dem Laden angerufen, bei dem ich den Receiver und auch die Lautsprecher gekauft habe und habe einem Mitarbeiter das Problem geschildert. Seine Antwort war sinngemäß: Ja, die Bildbearbeitung hinke der Tonverarbeitung tatsächlich immer etwas hinterher, den meisten Kunden falle es nur nicht auf und deshalb wäre es für viele eben auch kein Problem :think: .

Letztendlich scheint es also auf zwei Alternativen hinauszulaufen: Entweder asynchrone HD-Tonspuren oder synchrone Standard-Tonspuren. Und das für einen vierstelligen Kaufpreis...



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Sonntag 1. Juli 2018, 22:40 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 19:22
Beiträge: 580
Wohnort: allgäu
ich denke der "berater" hat stuss erzählt.
wenn dem wirklich so wäre, wären die goldohren in den diversen heimkinoforen mit sicherheit schon längst auf die barrikaden gegangen.
ich schau zwar filme auf deutsch, aber der grossteil meiner musikblurays ist im englischen original, wenn dann grossaufnahmen vom sänger kommen, wäre mir das mit sicherheit auch aufgefallen, wenn bild und ton nicht passen würden.


Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Montag 2. Juli 2018, 13:09 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
pedi1 hat geschrieben:
ich denke der "berater" hat stuss erzählt.

Insgeheim hoffe ich das sogar.

pedi1 hat geschrieben:
wenn dem wirklich so wäre, wären die goldohren in den diversen heimkinoforen mit sicherheit schon längst auf die barrikaden gegangen.

Und genau das macht mich gerade so wahnsinnig. Ich habe das Gefühl, als einziger dieses Problem zu haben, obwohl Google-Recherchen das Gegenteil nahelegen (siehe beispielsweise hier oder dort). Ein guter Freund von mir, der auch ein Heimkinosystem besitzt, war kürzlich auch mal da und hat sich das Problem mal angesehen bzw. angehört. Seine Reaktion: Er bemerkt die Asynchronität zwar, aber er persönlich nimmt sie noch nicht als störend wahr. Es ist kafkaesk :stare:. Eingestehen musste er allerdings, dass er bei seinem TV-Tuner manuell nachregeln musste, um Bild und Ton (subjektiv) synchron zu bekommen.

Was mich auch ratlos zurücklässt, ist die Tatsache, dass es keine Datenbank gibt, in der aufgelistet wird, welche aktuellen TV-Geräte die "Auto Lip Sync" Funktion unterstützen und welche nicht. Mein TV scheint diese Funktion nämlich anscheinend nicht zu unterstützen, sonst würde ja irgendein positiver Millisekunden-Wert im Receiver angezeigt werden, wenn die Funktion eingeschaltet ist. Der Fernseher scheint dem Receiver also trotz HDMI 2.0 Verbindung nicht zurückzumelden, wie hoch seine Bildbearbeitungs-Latenz ist, was ziemlich bescheuert ist, wenn man sich bewusst macht, dass der Fernseher diese Latenz anscheinend ja "kennt" und zur Synchronisierung von Bild und Ton verwendet, wenn Bild und Ton beide direkt über den TV laufen.

Mögliche Lösungshilfen könnten nur noch die folgenden zwei Webseiten sein, die die Latenzzeiten u. a. auch meines TV-Geräts auflisten:

https://www.dein-fernseher.de/input-lag-fernseher
http://www.hifi-forum.de/viewthread-116-56620-2.html

Wenn man sich diese Seiten ansieht, wird aber schnell klar, dass es für meinen Sony-TV und wahrscheinlich auch für jedes andere aktuelle TV-Gerät gar keinen statischen Latenz-Wert gibt, sondern vielmehr 13 (!) verschiedene, je nachdem, welches Quellmaterial man mit welchem Bildmodus wiedergeben lässt :mpff: .



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Donnerstag 5. Juli 2018, 21:59 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 19:22
Beiträge: 580
Wohnort: allgäu
bist du schon weiter gekommen?


Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Montag 9. Juli 2018, 15:40 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
pedi1 hat geschrieben:
bist du schon weiter gekommen?

Noch nicht wirklich. Nachdem ich stundenlang erfolglos versucht habe, bei einer Folge von "Star Trek: The Next Generation" einen durchgehend passend wirkenden Wert für die Audioverzögerung zu finden, habe ich auch erstmal aufgegeben — auch, weil es mich fast wahnsinnig gemacht hat, die gleichen Szenen immer wieder "zurückzuspulen" und mit einem neuen Wert zu testen.

Eine weitere Lösungsstrategie wäre aus meiner Sicht noch, den Blu-Ray-Player sowohl an den TV als auch an den Receiver anzuschließen und dann den Ton aus beiden Geräten (TV + AVR) gleichzeitig auszugeben. Dann müsste ich ja den Ton vom AVR an den Ton, der aus dem TV kommt, anpassen, indem ich im AVR so lange die Audioverzögerung erhöhe, bis kein Unterschied mehr zwischen dem TV-Ton und dem AVR-Ton zu hören ist.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bild und Ton asynchron bei TV + AVR + Blu-ray-Player
BeitragVerfasst: Freitag 10. August 2018, 22:21 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
[Update #1:]
Ich habe aufgegeben. Bis heute habe ich es nicht geschafft, einen Millisekundenwert für die Audioverzögerung zu finden, mit Audio und Video wenigstens subjektiv synchron sind. Ich habe auch außerdem auch deshalb aufgegeben, weil es anscheinend technisch nicht möglich, den vom Blu-ray-Player kommenden Ton gleichzeitig über die TV-Lautsprecher und den AVR auszugeben. Es geht nur entweder über den TV oder über den AVR, obwohl es von der Verkabelung her eigentlich gehen sollte. Verkabelt habe ich auf zwei verschiedene Arten (siehe die folgenden Zeichnungen):

Bild Bild

Anscheinend ist die Technik mittlerweile so "weit", dass immer nur einer der verschiedenen Audio-Ausgängen des Blu-ray-Players aktiviert werden kann. Ich kann daher nicht TV-Ton und AVR-Ton gleichzeitig hören, um per vergleichendem Hören so lange die Audio-Verzögerung zu erhöhen, bis kein Unterschied mehr zwischen dem "richtigen" TV-Ton und dem AVR-Ton wahrnehmbar ist.

[Update #2:]
Wie ich durch einen Test herausgefunden habe, werden Bild und Ton von UHD bzw. 4K Blu-rays (subjektiv wahrgenommen) synchron ausgegeben. Getestet habe ich die UHD-Version von "The Matrix". Ich nehme das als weiteres Indiz dafür, dass die bei normalen Blu-rays vorherrschende Asynchronität dadurch zustande kommt, dass der TV zu lange zum Hochskalieren des Bildes braucht. Obwohl ich im Blu-ray-Player alles, was man auf 4K stellen kann, auch auf 4K gestellt habe, scheint es dann wohl außerdem so zu sein, dass der Blu-ray-Player entweder nicht selbst hochskalieren kann oder, wie auch der TV, seine eigene Verzögerungszeit nicht an den AVR weitergibt, also kein "Auto Lip Sync" unterstützt, das eigentlich schon seit HDMI 1.3 ein (nicht verpflichtender) Standard ist.

[Fazit:]
Die einzige Möglichkeit, Bild und Ton perfekt synchron ausgegeben zu bekommen und trotzdem nicht auf Dolby TrueHD, Dolby Atmos und DTS-HD Master Audio verzichten zu müssen, ist aus meiner Sicht die Verwendung eines TVs und AVRs, die beide den neuen Enhanced Audio Return Channel (eARC) hardwareseitig verbaut haben! Wieso? Weil eARC eine höhere Bandbreite bietet, aufgrund der nun auch Dolby TrueHD, Dolby Atmos und DTS-HD Master Audio vom TV an den AVR geschickt werden können und weil eARC die Lip-Sync-Funktion verpflichtend macht (siehe die gelbe Tabelle auf dieser Seite). Bisher gibt es allerdings noch keine Geräte auf dem Markt, die diese Schnittstelle verbaut haben. Ergo: Mindestens ein neuer TV, wahrscheinlich aber auch ein neuer AVR muss gekauft werden, da nur wenige AVRs ein eARC-Update per Software bekommen werden.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu: