Aktuelle Zeit: Samstag 20. Oktober 2018, 17:43

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: PC zickt beim einschalten
BeitragVerfasst: Donnerstag 2. August 2018, 02:06 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
Mein PC zickt beim einschalten
Z68pro3 mit 3770k
Hatte ihn immer an einer geschalteten steckdose
Wenn er Saft bekommt geht sofort die hdd lamp an aber nichts dreht sich auch nur kurz und ich kann nicht mehr start Knopf drücken
Muss dann Schalter am Netzteil auf aus und dann start drücken und Netzteil einschalten dann gehts. Muss dann noch mein BIOS laden und fertig. Kann das ne BIOS Batterie sein?
Die is so bescheuert unter der Grafikkarte
Wenn er geht fehlt sich nichts. Netzteil is ein Enermax 82 pro

Was meint ihr

Update:
Batterie ist noch die alte.
Gestern runtergefahren ohne dann den Strom vom Netzteil zu nehmen.
Heute dann auf einschalter gedrückt und sauber hochgelaufen


https://www.google.de/url?sa=i&rct=j&q= ... 8615327543



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Donnerstag 2. August 2018, 21:17 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 19:22
Beiträge: 580
Wohnort: allgäu
das netzteil ist 8-10 jahre alt und liegt im sterben.
wenn der strom anbleibt ist das unter strom, wenn das teil komplett stromlos ist, müssen beim einschalten die kondensatoren geladen werden, diese scheinen aber auf grund des alters defekt zu sein, und brauchen dem entsprechend lang dazu.
leihe dir ein netzteil und versuchs damit, dann eventuell ein neues kaufen.
die alten netzteile kommen nicht mehr mit den lastwechsel der aktuellen z.b. grafikkarten zurecht.
ist deine hardware neuer als das netzteil?


Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Donnerstag 2. August 2018, 22:47 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
Ja steht in der Signatur unterhalb was ich schreib.
Dachte auch das es die batteries nicht is

Kann aber stunden lang zocken wobei die Grafikkarte auf Anschlag läuft



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Freitag 3. August 2018, 00:46 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
Mongoo hat geschrieben:
Mein PC zickt beim einschalten
Z68pro3 mit 3770k
Hatte ihn immer an einer geschalteten steckdose
Wenn er Saft bekommt geht sofort die hdd lamp an aber nichts dreht sich auch nur kurz und ich kann nicht mehr start Knopf drücken
Muss dann Schalter am Netzteil auf aus und dann start drücken und Netzteil einschalten dann gehts. Muss dann noch mein BIOS laden und fertig. Kann das ne BIOS Batterie sein?

Wie pedi1 würde auch ich das Netzteil als Fehlerquelle nicht ausschließen. Wie alt ist das Netzteil denn?

Aufgrund meiner eigenen Erfahrungen mit ASRock und mehrerer der hier zu lesenden Bewertungen deines Boards, die ähnliche Probleme schildern, schließe ich aber genau so wenig aus, dass es an einem Defekt des Mainboards liegt. Mit der CMOS-Batterie sollten deine Probleme aber eigentlich nichts zu zun haben. Hast du das Board erst kürzlich installiert oder verwendest du es schon länger?



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Freitag 3. August 2018, 07:25 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
Ist seit 2012 im Betrieb so wie es is bis auf einige Hardware upgrades aber so in dieser Konstellation mindestens 1 Jahr
Netzteil kam ca 2014 hinzu war aber da schon nicht mehr neu. Lag da schon einige Jahre, ca 2, bei mir nur rum

Unter vollast alles kein Problem läuft astrein



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Dienstag 28. August 2018, 12:39 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
Habe ein neue Netzteil nun verbaut
Bequiet pure 10 400 Watt - bisher geht alles wieder normal.

Naja erst gestern eingebaut



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Dienstag 28. August 2018, 20:27 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 15:40
Beiträge: 4701
Mongoo hat geschrieben:
Habe ein neue Netzteil nun verbaut
Bequiet pure 10 400 Watt - bisher geht alles wieder normal.

Naja erst gestern eingebaut

OK, wenn das Problem jetzt nochmal auftreten sollte, lässt sich das als Indiz für einen Defekt des Mainboards deuten. Falls keine Probleme mehr auftreten, war es dann wohl das Netzteil.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 @ CL9-9-9-24 ● Samsung SSD 850 EVO (250GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: PC zickt beim einschalten
BeitragVerfasst: Donnerstag 30. August 2018, 23:44 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 18. September 2005, 10:35
Beiträge: 1470
War das Netzteil. Leider sieht man beim alten optisch keine Defekten Kondensatoren aber zum testen ists mir zu voll. Also kommts weg



_________________
Asrock Z68 Pro3 Bios 2.10
Intel I7 3770k @ 4300MHZ 1,04V - SSD Crucial MX500 500 GB. Netzteil Bequiet Pur Power 10 400 Watt - Kühler Arctic Freezer 13 Pro unter Last Prime ~72 Grad -
2 x 8 GB Corsair Vengeance Pro Series 2400 @ 2200 10 12 11@ 1,545 Volt -
Gigabyte G1 Gaming 1080 @ 2000/5400 MHZ @ 1 Volt
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron