Aktuelle Zeit: Mittwoch 17. April 2024, 07:42

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: I-net Connection Problem
BeitragVerfasst: Sonntag 4. Februar 2007, 14:27 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Freitag 23. September 2005, 12:51
Beiträge: 2082
...Kumpel von mir hat nen Laptop....über WLAN mit nem Router verbunden.
Verbindung besteht, eMail mit Outlook abrufen klappt astrein.

Mit dem IE6 gab es schon immer das Problem, dass man immer "http://" vor die eigentlich Adresse schreiben musste, damit die I-Net Seite aufgebaut wurde....? Nur www....... reicht nicht, da gibts immer den Offline-Modus?!

Jetzt wollte ich deshalb mal den Firefox installieren, der kann gar keine Seiten anzeigen. Habe dann festgestellt, dass auch der Virenscanner (Norton, welch Freude), sich nicht updaten kann, weil offline....

Auch sämliche anderen Programme, die Online-Update Funktionen haben, können auch keine Verbindung aufbauen....alles sehr merkwürdig.

Als Firewall läuft dort auch was von Norton, habe ich mal deaktiviert, obwohl da eh nix gesperrt war, brachte nix.


Bitdefender mit aktuellen Definitionen installiert, und erstmal 36 Viren gelöscht (lol), trotzdem keine Besserung.

Letzter Versuch.....meinen Laptop genommen, Netzwerkeinstellungen und IPs 1:1 übernommen, bei mir geht alles.....also am Router wird wohl alles okay sein.


Ich gehe jetzt mal davon aus, dass obige Probleme schon immer bestehen, und die Viren da nix dafür können (das mit der "http" Geschichte war zumindest schon immer, und die Norton Virensignaturen sind auch so alt wie der Laptop).

Hat jemand ne Idee, was man da mal kontrollieren, bzw. neu installieren kann? Kann man das Internet-Protokol neu installieren? Ansonsten bin ich ratlos.



_________________
DVD-Writers in my Stock:
Asus 1814BLT
LiteOn 832S, 1693S, 165P6S, 165H6S, LH20A4H, LH20A4P, iHAP322
Plextor PX712A, PX716A (3x), PX755A (2x), PX760A (2x)
Benq 1655 (2x)
Pioneer A12L, S15L
Optiarc 7173A, 7543A
LG H44L, GH22NP20, GH24NS50, BH10LS30
Samsung S203B, S223C

LiteOn 165H
Yamaha F1S (2x) / PX PREMIUM

Main System
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron