Aktuelle Zeit: Donnerstag 30. Mai 2024, 05:12

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 5 von 5 [ 68 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5
Autor Nachricht
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Donnerstag 22. Januar 2009, 23:18 
Brennmeister
Benutzeravatar

Registriert: Sonntag 9. Juli 2006, 22:21
Beiträge: 5972
Wohnort: Saarland
ReCoN hat geschrieben:
Wurde das schon mal irgendwo getestet? Konnte bisher keinen einzigen Benchmark oder ähnliches finden,


Gibts bestimmt, brauch ich aber nicht ist so, merke es hier selber hatte auch anfangs IDE Mode und hab dann umgestellt. Die Platten werden natürlich nicht schneller dadurch Transferleistung bleibt gleich, aber gerade bei vielen verteilten Zugriffen wird es offenbar besser organisiert, auch bei Videobearbeitung wenn z.B. gleichzeitig gelesen und geschrieben wird merkst Du den Unterschied, vor allem wenn Du dann noch gleichzeitig ein dickes Anwendungsprogramm startest, das geht dann spürbar schneller. Selbst beim brennen merkt mans, bei CD-Speed war vorher der Buffer z.B. beim Pioneer 215 bis etwa 80% Minimum runter (was ja kein Problem ist) mit AHCI nie unter 98%. Die Platte reagiert einfach schneller.

ReCoN hat geschrieben:
wo AHCI mal direkt mit IDE verglichen wird. Laut gefundener Meinungen soll der Performancegewinn aber unter 5% bis subjektiv nicht mehr feststellbar liegen.

Kommt auf die Anwendungen an, Welten liegen natürlich nicht dazwischen, aber ist halt immer so ein bisschen mehr Performance hier ein bisschen was da und dann merkst am Ende beim sorgfältig und optimal konfigurierten PC eben doch einen spürbaren Unterschied zum 08/15 PC, die Summe machts eine Einzelkomponente allein spürst Du kaum, war schon immer so.

ReCoN hat geschrieben:
Übrigens: Kann es sein, dass du dich auch bei computerbase.de herumtreibst? :swank:


Auch ist aber schon Monate her, daß ich da was geschrieben hab. Ist einfach zuviel um wirklich die Übersicht zu behalten und zu zeitaufwendig und in der großen Masse ists auch nicht so gemütlich wie z.B. hier. :)



_________________
LiteOn LH18A1H@LH20A1H - LiteOn ihas 322 - LiteOn DH401S - Pioneer 111 - Pioneer 215 - Philips1660P1@BenQ1650 - BenQ 1655 - BenQ1640 - BenQ E164B - LG E10L - LG H44N - LG GH20NS10 - Plextor PX 708A - Plextor PX-755A - Samsung SH-S203B - Optiarc AD7200S
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Donnerstag 22. Januar 2009, 23:25 
Gefällt's hier richtig gut

Registriert: Mittwoch 23. Juli 2008, 20:05
Beiträge: 203
Wohnort: BW
hi,
also mit "Platte klonen" ging es einwandfrei.
Hab jetzt die blöde Seagate als Systemplatte, da ist ein Datenverlust total schnuppe, mach eh alle zwei Tage, spätestens Wöchentlich ein Backup mit TI

So, dann erst mal danke für alle Tipps bzgl. XP-Install......werde das alles mal antesten wenn ich nicht um einen Neuinstall herum komme.
Nur eins noch:

ReCoN hat geschrieben:
Es sollte meines Wissens möglich sein, im BIOS eine SATA (II) Platte einfach im "Native IDE"-Modus laufen zu lassen....


Finde diese Möglichkeit nicht, ich kann nur den Controller umschalten zwischen IDE, AHCI und RAID.
Mein System läuft immer im IDE, AHCI bringt keine spürbaren Zuwächse.
XP hab ich natürlich versucht im "IDE" Modus zu installieren, geht nicht, kommt immer nur "Partition nicht kompatibel"
Also kennt der Installer von XP meinen Controller nicht, unter laufenden XP lässt sich aber XP problemlos nochmal installieren. Die jetzige XP-Installation die im Moment läuft, stammt noch von meinem vorherigen Motherboard, das hatte auch SATA, war aber dort kein Problem beim Install



_________________
MacBook Pro 13" I5 2,4 GHz 8GB 256GB Samsung 830 SSD
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Donnerstag 22. Januar 2009, 23:37 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4800
Kann sein, dass die Bezeichnungen von BIOS zu BIOS verschieden sind oder dass die Option wirklich nicht in jedem BIOS implementiert ist.

Wie es aussehen könnte, zeigt folgendes Photo:

Bild

Im Award-BIOS (was sich meines Wissens auch auf dem Gigabyte-Board meines Bruders befindet) sollte es so aussehen: http://www.takajun.net/pc/storyp071103.htm



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Freitag 23. Januar 2009, 02:21 
Gefällt's hier richtig gut

Registriert: Mittwoch 23. Juli 2008, 20:05
Beiträge: 203
Wohnort: BW
ReCoN hat geschrieben:
Kann sein, dass die Bezeichnungen von BIOS zu BIOS verschieden sind...


ja okay, hab es gefunden.
Das heisst bei mir "Legacy Mode support"
Rechts in der Hilfe dazu steht dann was von "Native"
Jetzt klappt das soweit mal mit der XP-Installation, nur kam dann nach dem ersten Reboot:
"Fehler in Partitionstabelle"
Ich probiers morgen nochmal mit einer unpartitionierten Platte.
Also vielen Dank erstmal fur den Tipp :)



_________________
MacBook Pro 13" I5 2,4 GHz 8GB 256GB Samsung 830 SSD
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Freitag 23. Januar 2009, 10:17 
War schon ein paarmal hier
Benutzeravatar

Registriert: Montag 1. Oktober 2007, 13:32
Beiträge: 70
im GigabyteFormum habe ich einen kleinen Leistungsvergleich von jemanden gefunden... evtl. interessant für euch:

http://62.109.81.232/cgi-bin/sbb/sbb.cg ... &start=0#1



Dateianhang:
ahcitestfm4.jpg


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Freitag 23. Januar 2009, 11:00 
Brennmeister
Benutzeravatar

Registriert: Sonntag 9. Juli 2006, 22:21
Beiträge: 5972
Wohnort: Saarland
Sagt nicht viel aus, weils eben nur die Eckdaten der Platte sind, die ändern sich nicht durch AHCI. Du müßtest einen Praxistest mit Stoppuhr machen, Z.B. Authoring einer Video DVD bei gleichzeitigem Zugrif auf 2-3 andere Programme. Ein Fingerzeig, daß es was bringt sind die Werte zum random read (verteiltes lesen), da kommts neben dem reinen Tempo eben auch schon auf die Organisation der Zugriffe an, um möglichst schnell die richtige Stelle auf der Platte anzufahren.



_________________
LiteOn LH18A1H@LH20A1H - LiteOn ihas 322 - LiteOn DH401S - Pioneer 111 - Pioneer 215 - Philips1660P1@BenQ1650 - BenQ 1655 - BenQ1640 - BenQ E164B - LG E10L - LG H44N - LG GH20NS10 - Plextor PX 708A - Plextor PX-755A - Samsung SH-S203B - Optiarc AD7200S
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Samstag 24. Januar 2009, 13:18 
Gefällt's hier richtig gut

Registriert: Mittwoch 23. Juli 2008, 20:05
Beiträge: 203
Wohnort: BW
@ReCoN:

Hab heute mal in aller Ruhe ein XP-Neuinstallation versucht und den IDE-Native Modus dabei aktiviert gehabt.
Die Installation erfolgte problemlos, Treiber für den SATA-Controller sind nicht notwendig, die kann man dann unter XP zusammen mit den Chipsatz-Treibern installieren. Also kein Diskettenlaufwerk oder andere Hilfsmittel nötig.
Also vielen Dank für die Hilfe...auch an alle anderen die geholfen haben.



_________________
MacBook Pro 13" I5 2,4 GHz 8GB 256GB Samsung 830 SSD
Offline
 Profil  
 
 Betreff des Beitrags: Re: Vorsicht mit Barracuda 7200.11!
BeitragVerfasst: Samstag 24. Januar 2009, 16:42 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4800
Dreamland hat geschrieben:
Also vielen Dank für die Hilfe...

Kein Problem! :o)



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 5 von 5 [ 68 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron