Aktuelle Zeit: Donnerstag 6. August 2020, 23:57

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Tastenkombination ALT+S funktioniert nicht mehr in Firefox
BeitragVerfasst: Freitag 20. März 2020, 15:38 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4745
Hallo an alle,

seit Kurzem kann ich in Firefox mit der Tastenkombination ALT+S nicht mehr in die Adressleiste springen. Der Sprung in die Adressleiste funktioniert jetzt nur noch mit ALT+D. Wie kann ich das jetzt wieder ändern? ALT+S ist ja die Standard-Einstellung in der deutschen Firefox-Version (siehe hier den Text bei "Tab an den Anfang verschieben"), ALT+D wird mir jedenfalls nur in der englischen Hilfeseite angezeigt (siehe hier den Text bei "Move Tab to start"), deswegen müsste man das doch irgendwie zurücksetzen können, oder?

Update 1: Das Problem wird eindeutig von Firefox bzw. von dessen Konfiguration verursacht, was ich dadurch herausfinden konnte, dass die Tastenkombination ALT+S in einer Portable-Version von Firefox einwandfrei funktioniert.

Update 2: Auch eine Deinstallation und anschließende Neuinstallation von Firefox hat nicht geholfen. Am verwendeten Profil kann es außerdem auch nicht liegen, da ich testweise ein neues Profil angelegt habe, bei dem ALT+S ebenfalls nicht funktionierte :think: .

Update 3: Anscheinend wurden die Tastenkombinationen durch das Update von Firefox 73.0.1 auf Firefox 74.0 geändert! So berichtet auch jemand aus einem anderen Forum, dass bei ihm eine andere Tastenkombination nun nicht mehr funktioniert (Quelle) Bild.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Tastenkombination ALT+S funktioniert nicht mehr in Firef
BeitragVerfasst: Samstag 11. April 2020, 21:10 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4745
In der kürzlich veröffentlichten Firefox-Version 75.0 werden die Änderungen der Tastenkombinationen leider beibehalten :think:.

Unverständlicherweise wird die Veränderung bzw. Abschaltung der Tastenkombination ALT+S zudem im Changelog der Version 74 überhaupt nicht aufgelistet, es wird lediglich erwähnt, dass die Tastenkombinationen STRG+I und STRG+B nun neue Funktionen haben.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Tastenkombination ALT+S funktioniert nicht mehr in Firef
BeitragVerfasst: Montag 13. April 2020, 12:59 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4745
Jetzt gibt es doch wieder Grund zur Hoffnung: Das Nicht-Funktionieren der Tastenkombination ALT+S wurde nicht nur als Bug gemeldet, sondern auch bereits als Bug anerkannt. Angekündigt wurde zudem, dass der Fehler in der Firefox-Version 76 behoben sein wird (Quelle: https://bugzilla.mozilla.org/show_bug.cgi?id=1628771).



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Tastenkombination ALT+S funktioniert nicht mehr in Firef
BeitragVerfasst: Samstag 9. Mai 2020, 14:07 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4745
Update: In der kürzlich veröffentlichten Firefox-Version 76.0.1 wurde das Problem nun wie angekündigt behoben! Mit ALT+S gelangt man nun wieder wie gehabt in die Adressleiste :o) :up:



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu: