Aktuelle Zeit: Mittwoch 22. September 2021, 22:32

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Bluescreen beim Drucken: Windows 10 Update ist schuld!
BeitragVerfasst: Sonntag 14. März 2021, 20:33 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4784
Hallo zusammen,

ein neues Windows 10 Update verursacht bei Druckertreibern des Typs 3 aktuell Bluescreens, was ich vorhin mit einem Kyocera-Drucker leider selbst erleben musste. Auf dem Bluescreen ist u. a. zu lesen:

Stop Code: APC_INDEX_MISMATCH
What failed: win32kfull.sys

Microsoft soll angeblich bereits an einem Fix für dieses Problem arbeiten (Quelle). Bislang gibt es allerdings nur einen Workaround, der beispielsweise auf der folgenden Seite gut beschrieben wird: https://www.deskmodder.de/blog/2021/03/ ... tgestellt/. Microsoft selbst beschreibt diesen Workaround auch in dem folgenden (englischsprachigen) Video: https://www.microsoft.com/en-us/videopl ... bed/RWzqv8

Ich selbst konnte das Problem damit (anscheinend) beheben können. Jedenfalls war das Drucken beispielsweise über Office-Programme, über ACDSee und über Adobe Acrobat (vorerst) wieder möglich.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: Bluescreen beim Drucken: Windows 10 Update ist schuld!
BeitragVerfasst: Dienstag 23. März 2021, 17:54 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4784
Update: Das Problem tauchte bei mir leider doch noch mal auf. Mittlerweile hat Microsoft aber das Update KB5001649 veröffentlicht, mit dem ich das Problem nun ohne Workaround beseitigen konnte. Hoffentlich ist das Problem damit jetzt auch dauerhaft gelöst.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu: