Aktuelle Zeit: Freitag 27. Mai 2022, 05:04

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Samstag 19. März 2022, 18:37 
Co-Admin
Benutzeravatar

Registriert: Samstag 17. September 2005, 18:23
Beiträge: 9875
Wohnort: Schwabaland
Moin,

ihr seid meine letzte Rettung, bevor ich den PC an die Wand klatsch :swank:

Ich hab bei meinem Vater ne WDD SSD eingebaut, beim installieren gab's dann bissel Theater was sich mit den anderen 2 HDDs abstecken lösen lies. Windows drauf, HDDs wieder dran & die alte Windows Partition formatiert & gelöscht - läuft perfekt. Nach kurzer Zeit gab's Startprobleme und er wollte Windows automatisch reparieren - schlug fehl.


Dann hab ich die alten HDDs wieder abgesteckt & nur die SSD drangemacht -> Funktioniert einwandfrei, die anderen HDDs wieder dran - ebenfalls alles tutti
2 Tage später wieder keine Funktion, auch ohne die anderen Platten ging plötzlich nix mehr.


Hab dann alle Kabel kontrolliert, inzwischen war auch ein neues Netzteil fällig und ich hab den Kasten formatiert. Gestern alles gestartet, getestet etc. und den PC wieder zu meinem Vater gebracht, auch dort nochmal den PC mehrfach neu gestartet, alles nochmal kontrolliert - Tut nach wie vor.


Gerade im Moment schickt er mir n Bild dass Win wieder nicht startet und ne automatische Reparatur versuchen will.


Im Bios/UEFI ist die SSD als einziges als Bootmedium angegeben. Was mir aber aufgefallen ist, immer wieder kommt dort als 1. der Windows Bootmanager und die SSD rutscht auf Platz 2. Hab auch die Verkabelung (SATA 0 - 3) mehrfach durchgetestet, aber kein wirklichen Unterschied bemerkt?)

Hardware Details kann ich morgen nachreichen, aber evtl. hat mir ja jemand ne Idee was ich noch probieren kann, ich verzweifel bald.

Vielen vielen Dank
Gruß
Jan



_________________
„Der Mensch erfand die Atombombe, doch keine Maus der Welt würde eine Mausefalle konstruieren.“

Albert Einstein
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Samstag 19. März 2022, 21:21 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4787
Ich würde vielleicht zunächst einmal den generellen Zustand und die S.M.A.R.T. Werte der SSD überprüfen. Ich habe bisher keine Western Digital SSDs genutzt, aber für die Überwachung und Überprüfung hauseigener Speichermedien soll es bei Western Digital das Tool "Western Digital Dashboard" geben, das du daher mal installieren und ausprobieren könntest. Das Tool kann dir wahrscheinlich auch anzeigen, ob es sich bei der SSD um ein Original handelt. Wenn das mit dem WD Tool nicht herauszufinden ist, kannst du die SSD ja mal mit dem Tool "H2testw" komplett beschreiben lassen und gucken, ob dabei Probleme auftreten, was ein Indiz für eine Produktfälschung wäre.

Ansonsten würde ich mal eine neue CMOS-Batterie einsetzen, was ich deshalb vorschlage, weil du geschrieben hast, dass sich die Boot-Reihenfolge von selbst ändert.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Sonntag 20. März 2022, 22:59 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 20:22
Beiträge: 597
Wohnort: allgäu
eventuell einmal die HDDs mit crystal disk info überprüfen.
defekte HDDs machen gern mal solche spässe.


Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Montag 21. März 2022, 16:28 
Co-Admin
Benutzeravatar

Registriert: Samstag 17. September 2005, 18:23
Beiträge: 9875
Wohnort: Schwabaland
Moin Recon,

das Dashboard startet und geht direkt wieder aus, da tut sich 0 - egal ob als Admin oder normal gestartet :borg: :stare: Das mit H2testw muss ich noch testen, das läuft ja ne längere Zeit ;-)

ps. CMOS Batterie hab ich mal ersetzt, er hat aber immer noch als Boot-Vorschlag den Windows Bootmanager - warum funkt der dazwischen!? Die Partition wurde gelöscht, erneut formatiert und wieder zu "einer Festplatte" zurück partitioniert.


Hi pedi1,

ich hab crystal Disc Info geholt und das sind die Werte für alle 3 Platten.

ps. Ich hab die "alten" Platten vor dem Bootvorgang abgesteckt - PC fuhr hoch. Runtergefahren, alte Platten dran und er fuhr auch hoch, ich kapier's echt nicht :schimpf:

Danke
Jan

EDIT: Würdet ihr evtl. Kabel (sind je nachdem schon ältere) in Betracht ziehen? Andererseits lief es mit genau diesen Kabeln jetzt jahrelang (!) fehlerfrei. Mit der SSD hab ich ein neues SATA Kabel gekauft und mit diesem auch angeschlossen


Dateianhänge:
SSD.png
SSD.png [ 77.48 KiB | 364-mal betrachtet ]
HDD_Seagate.png
HDD_Seagate.png [ 75.59 KiB | 364-mal betrachtet ]
HDD_WDD.png
HDD_WDD.png [ 61.25 KiB | 364-mal betrachtet ]

_________________
„Der Mensch erfand die Atombombe, doch keine Maus der Welt würde eine Mausefalle konstruieren.“

Albert Einstein
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Montag 21. März 2022, 20:39 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 20:22
Beiträge: 597
Wohnort: allgäu
die werte schauen gut aus.
neue kabel schaden nie, kosten ja nicht die welt.


Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Dienstag 22. März 2022, 09:58 
Co-Admin
Benutzeravatar

Registriert: Samstag 17. September 2005, 18:23
Beiträge: 9875
Wohnort: Schwabaland
Ich hab jetzt die Daten von Platte zu Platte kopiert, mehrere 100GB - lief problemlos - und nochmal formatiert. Morgen kommen neue Kabel, dann teste ich die Schei*e nochmal.

Danke



_________________
„Der Mensch erfand die Atombombe, doch keine Maus der Welt würde eine Mausefalle konstruieren.“

Albert Einstein
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Mittwoch 23. März 2022, 21:09 
Co-Admin
Benutzeravatar

Registriert: Samstag 17. September 2005, 18:23
Beiträge: 9875
Wohnort: Schwabaland
Also die Kabel brachten keine Lösung, es war wieder der Fehler der die automatische Reparatur auslöst. Hab dann die Platten einzeln zu- / abgeschalten. Siehe da, ohne die Seagate lief es - mit nicht. Ich nehm die jetzt Mal in mein System auf und schau was passiert.

Hab jetzt ne neue wdd bestellt und hoffe das Problem ist jetzt erledigt. Aber trotzdem beschäftigt mich die Frage: Was löst diesen Fehler aus und warum?



_________________
„Der Mensch erfand die Atombombe, doch keine Maus der Welt würde eine Mausefalle konstruieren.“

Albert Einstein
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Mittwoch 23. März 2022, 22:19 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4787
fridge hat geschrieben:
Hab jetzt ne neue wdd bestellt und hoffe das Problem ist jetzt erledigt. Aber trotzdem beschäftigt mich die Frage: Was löst diesen Fehler aus und warum?

Möglicherweise ist die HDD in irgendeiner Form (teil-)defekt, was aber erst zum Problem wird, wenn sie mit neuen Daten beschrieben wird. Du könntest auch diese HDD mal mit H2testw testen.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● ASUS BW-16D1HT ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Donnerstag 24. März 2022, 17:32 
Co-Admin
Benutzeravatar

Registriert: Samstag 17. September 2005, 18:23
Beiträge: 9875
Wohnort: Schwabaland
ReCoN hat geschrieben:
fridge hat geschrieben:
Hab jetzt ne neue wdd bestellt und hoffe das Problem ist jetzt erledigt. Aber trotzdem beschäftigt mich die Frage: Was löst diesen Fehler aus und warum?

Möglicherweise ist die HDD in irgendeiner Form (teil-)defekt, was aber erst zum Problem wird, wenn sie mit neuen Daten beschrieben wird. Du könntest auch diese HDD mal mit H2testw testen.



Ich häng die über 's WE an mein System dran und teste es dann nochmal. Echt alles seltsam. Die neue HDD kam heute und bis jetzt sieht alles gut aus



_________________
„Der Mensch erfand die Atombombe, doch keine Maus der Welt würde eine Mausefalle konstruieren.“

Albert Einstein
Offline
 Profil  
 
 Betreff des Beitrags: Re: SSD & HDD + Win 10 funktioniert nicht
BeitragVerfasst: Donnerstag 24. März 2022, 18:25 
Brennmeisteranwärter

Registriert: Dienstag 15. November 2005, 20:22
Beiträge: 597
Wohnort: allgäu
pedi1 hat geschrieben:
eventuell einmal die HDDs mit crystal disk info überprüfen.
defekte HDDs machen gern mal solche spässe.

wie schon vermutet.
das zeigt aber, dass CDI nicht unbedingt der weisheit letzter schluss ist.


Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron