Aktuelle Zeit: Mittwoch 21. Oktober 2020, 14:37

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: ext brenner wird nicht erkannt
BeitragVerfasst: Donnerstag 1. September 2011, 12:49 
Gefällt's hier richtig gut

Registriert: Mittwoch 31. Januar 2007, 15:20
Beiträge: 171
Hallo an alle

habe folgendes Problem

habe mir für mein netbook einen samsung se s084 externen brenner gekauft.

wenn ich ihn am netbooks mittels den beiden usb steckern anschließe wird er unter win7 starter erkannt


wenn ich ihn am standpc über einen usb hub anschließe wird er unter winxp sp3 nicht erkannt

woran kann das liegen?
Beitrag bearbeiten/löschen


Offline
 Profil  
 
 Betreff des Beitrags: Re: ext brenner wird nicht erkannt
BeitragVerfasst: Donnerstag 1. September 2011, 14:14 
Brennmeister
Benutzeravatar

Registriert: Sonntag 18. September 2005, 16:40
Beiträge: 4749
Es könnte gut sein, dass das Problem am USB-Hub liegt, das dem externen Gerät nicht genug Strom liefert oder durch andere technische Merkmale ein korrektes Funktionieren des Brenners verhindert. Ich hatte beispielsweise mal das Problem, dass ein am USB-Hub angeschlossener Scanner nicht mehr richtig lief und auf einmal nur noch rosa-farbene Bilder ausgab.

Versuch mal, den Brenner direkt per USB-Kabel an den Windows-XP-PC anzuschließen.



_________________
Gigabyte GA-Z97X-UD3H ● Intel Xeon E3-1231 v3 ● ASUS ROG STRIX-GTX1070-O8G-GAMING ● Crucial Ballistix Sport 16GB DDR3-1600 ● Samsung SSD 850 EVO (500GB) ● Samsung SSD 860 EVO (500GB) ● HGST Deskstar NAS 3TB ● Cooler Master VS-Series V650SM (650W) ● ASUS Xonar DX ● LG BH16NS55 ● Asus PB248Q ● Sharkoon T28 | @ Brennmeister seit 03.09.2002
Offline
 Profil  
 
 Betreff des Beitrags: Re: ext brenner wird nicht erkannt
BeitragVerfasst: Donnerstag 1. September 2011, 14:36 
Gefällt's hier richtig gut

Registriert: Mittwoch 31. Januar 2007, 15:20
Beiträge: 171
ändert auch nichts

interessant ist wenn ich das lw mit geöffneter lade anschließe wird es erkannt , wenn ich es mit geschlossener lade anschließe wird es nicht erkannt und blinkt ständig


Offline
 Profil  
 
 Betreff des Beitrags: Re: ext brenner wird nicht erkannt
BeitragVerfasst: Freitag 2. September 2011, 14:24 
Brennmeister ehrenhalber
Benutzeravatar

Registriert: Sonntag 21. Mai 2006, 20:09
Beiträge: 1482
umtauschen das teil :o)



_________________
.
früher war eh alles viel besser

LiteOn iHAS120 , Plextor 716SA , Pioneer DVR 112 D@L , BenQ DW 1650 , LG GGC-H20L
(Plextor Premium , Pioneer 115 D , Plextor 712SA , BenQ EW 164B , Plextor 708-UF , Plextor W2410 , LiteOn 52327S)
Offline
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu: